User registration issue – “Mail Address not unique”

Today I had the following issue at customer site ( German LP ):

The customer has embedded the AD via Directory Assistance. We created a new AD account and entered the mail address for some sync options.

01_AD-Account

Afterwards we tried to register the user in the Domino Directory and received the error message, that the Internet Address is not unique and therefore we couldn´t register the user.

02_User-Registration

Then we removed the mail address from the AD account, rebuild the XDir with a
“sh xdir r” and then we could register the new user without any problems.

So it seems, that during the registration process also via DA embedded directories are checked for duplicate Internet Addresses. I created a case @HCL – if I receive any informations I’ll update this blog entry.

UPDATE: I received the information from HCL Support that there´s an enhancement request which has been made public: https://bit.ly/30qOunW

3 comments

  1. Hi Rainer,

    we have the same problem with an openldap directory in the DA.
    We opened a case too but if you give me your case number, I can give it to the support team as a reference to help them.

    Thanks

    Like

Leave a Reply to Rainer Brandl Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s