HCL SafeLinx 1.3 Installer issue on Windows

Today I had the issue that after an installation of HCL SafeLinx 1.3 on Windows I could not get a connection from the HCL SafeLinx Administrator to the HCL SL Access Manager.

After opening a case I received the information that there has been an issue inside the installer which was fixed on May 12th.

So if you have to install HCL SafeLinx 1.3 be sure to download the latest published version from HCL FlexNet.

3 comments

  1. Wouldn’t it be cool to get updates like this pushed from HCL instead of running against a wall and calling support only to find out they silently updated the installer with the same version number?

    Liked by 1 person

  2. Latest version is from May 11th.
    The problem was worse than this, with Version number not update at all. SNI not working.

    If you already installed it, follow the steps:

    1) Backup \wgated.conf
    2) Backup config database: lswg -a objectclass=* -L >config-backup.ldif
    3) Backup all files in \conf
    4) Backup anything else in the as the uninstaller will remove it.
    5) Uninstall Safelinx Server and reboot server at OS level.
    6) Install Safelinx Server using latest Safelinx Installer Package.
    7) Restore files from steps 1, 3, and 4. No need to restore the backup ldif file.
    8) Connect with administrator and check

    Like

Leave a Reply to dominiqueperarnaud Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s